EspaƱol   |   English

Download

When you install the game for the first time will be set in demo mode, where you can only play a maximum of three levels per profile.

To access all levels should provide an activation code with the menu option "Activate".

Windows XP, Vista or 7

the_flea_installer.exe

Requires video card with 128 MB OpenGL 1.1 compatible. If your computer is new but the game is going slow, you may need to update the driver for your video card.

Apple Mac Intel

qq2_the_flea.app.zip

Requires operating system OSX 10.5 (Leopard) or 10.6 (Snow Leopard) Video card 128 MB OpenGL 1.1 compatible.

Linux Intel

QQ2TheFlea.tar.gz

It works on most of the current distributions with Intel processor or compatible.
It depends on SDL_mixer and libpng (both of them in 32-bit), which have to be installed by hand. It requires a 128MB video card compatible with OpenGL 1.1